I want the network back!

  Josquius 18:44 27 Feb 06
Locked

When my network wasn't working I clicked on disable (on the bottom right little icon thingy that shows my connection to the network status) planning to press reconnect and try and restart it like I would log in and out however when I pressed disable the little icon vanished and now it won't come back.
I've tried setting up a new network connection with the same settings though it won't appear, I've restarted countless times and trawled through all sorts of menus though it won't appear.
I can still bring up the logging into the network thing however it says unable to establish vpn connection (or something along those lines) due to the connection not being there.
How do I bring the little icon back?

  recap 18:58 27 Feb 06

You may be able to get it back if you Right Click and Select Properties in the systray. From here go to the Customize setting and select the network Icon to show.

To do this, double click the icon Behaviour option for a drop down list.

  Fruit Bat /\0/\ 19:08 27 Feb 06

Start - settings -network connections- right click your network connection -select enable.

  Josquius 19:36 27 Feb 06

I've had that suggested to me but there is no enable selector. The thing on network connections is my log in bit not the connect bit.

Systray properties...haven't tried that one yet.

  Josquius 20:05 27 Feb 06

No can't find any sign of it on the system tray.

  IPA 20:06 27 Feb 06

Start/connect to/wireless connection/properties...tick box.

or .. system resore.

  Josquius 20:12 27 Feb 06

Tried system restore and it didn't catch it as the rest of my computer is still working just that icon has vanished.
The network isn't wireless.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac