i tunes cannot connect to the internet

  mrsmacca 18:35 21 Mar 10
Locked

neither can anything else that requires a download.
e.g avg antivirus, msn, windows live mail/messenger, limewire etc
i am using vista business on a toshiba sat pro laptop with virgin broadband 10mb, using a netgear router. i have disabled the firewall in the router and in the laptop, i have tried disabling the anti virus etc nothing is workig. i did a dns flush, cleared cache, deleted history, even a master reset of my laptop to factory settings and i am having no luck at all. its been like this for 6 months now and to be honest i am so fed up with it it has me in tears.
please please please help me

  rawprawn 18:51 21 Mar 10

Can you connect at all, or is it just updates and the things you have mentioned?
Are you connected wirelessly, or cable to your router?
Is your laptop internet adapter connection turned on? the switch is usually at the front or side of your machine.

  mrsmacca 18:55 21 Mar 10

hi yes i can connect to everything else like facebook, yahoo google well everything just the things i mentioned wont let me.
im connected wirelessly with a netgear router and the yes the laptop internet adapter connection is turned on.

  rawprawn 18:57 21 Mar 10

Also look in Device manager at Network Adapters, is there a yellow question mark?

  rawprawn 19:01 21 Mar 10

Look in Internet Options > Security and make sure it is set to Medium High, then go to the Advanced Tab and click on "Reset" I am assuming that you are using IE.

  User-1229748 19:05 21 Mar 10

in your address bar type 192.168.0.1 and hit enter and that should bring up your router log in.the default user is "admin" and the password is "password" unless you have changed it.when logged into router settings on the left click on wan setup and set your mtu to 1458 and then apply.see if that does anything.

  rawprawn 19:08 21 Mar 10

Have you got the latest Adobe fash Player installed
click here

  rawprawn 19:11 21 Mar 10

Also check your Java
click here

  mrsmacca 19:36 21 Mar 10

ok i did everything you said and it still isnt working.
it used to work wired, but then my brother set up my wireless connection and since then it wont work wired or wirlessly.
whilst on the netgear router logn site i als checked that th firewall was ok and disabled it to see if that would hlp but it didnt.
this is driving me insane!
i am so grateful someone is trying to help me!

  mrsmacca 19:38 21 Mar 10

should i try resetting the router to factory settings or will that totally mess everything up?

  mrsmacca 19:47 21 Mar 10

sorry there is no yellow question mark either!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5