I Think I've Downloaded a virus, can anyone help?

  Islamabad 17:41 30 Mar 03
Locked

I was on the encarta website earlier today, looking for information for a history project. However, after closing down Internet Explorer, whenever I pressed the space bar, a full stop appeared, and when I press enter, a strange symbol appears. This happens for other keys too, such as the shift functions on the numbers. Does anyone know either the problem I have, or even more importantly, how to solve it?

  powerless 17:43 30 Mar 03

Well restart your computer and try again.

click here for a free virus scanner and update it, that will tell you if you have a virus present.

  Islamabad 17:47 30 Mar 03

I tried that straight away but I still have problems in all office and works packages. Word, Publisher, Exel etc all have the same problem. The only place i can type normally is in internet explorer.

  GANDALF <|:-)> 17:53 30 Mar 03

start-settings-control panel-keyboard and check the settings there, your keyboard seems to have defaulted to another languauge.

G

  mikef™ 17:53 30 Mar 03

Try click here and do a free on line scan.

  j-anarchy 17:59 30 Mar 03

try highlighting the word and that might get rid of your disorientated text (if thats what it is) i think this happend to me

  Islamabad 18:06 30 Mar 03

Thanks for all these suggestions but I still have the problem. It isnt a problem with words, its just whenever i try to add a space, it puts full stops in the middle of the line. All these weird symbols appear like I've changed to Windings or something, even thoygh I'm still typing in Times New Roman. The online Virus scan came back negative, but Im sure I've got one. I have just tried to print off a file, but the computer comes up with an error box, with nothing in it, it just has the exclamation mark and a box saying "Close" and I cant email the files either, as I cannot attatch the files to emails, as another error message appears. Help me someone!

  powerless 18:07 30 Mar 03

What operating system are you using?

  Islamabad 18:12 30 Mar 03

Im using Windows 98, running Office 2000

  DieSse 18:14 30 Mar 03

Ah - what you've got is the "show control symbols" turned on.

On the Word toolbar, you'll see a button with ¶ on it. Press the button and the control character view will be turned off

  Islamabad 18:22 30 Mar 03

Thank you DieSse! you have saved 3 of my A level courseworks that are in for tomorrow! I owe you one big time. And thanks to everyone else for your suggestions, apart from restarting my computer I didn't know where to start

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac