I S P Confiuration problem

  maddenj 13:54 28 Jul 03
Locked

Recently while in Australia, I purchased some pre-paid internet access with Telstra and their ISP "Bigpond". As I am home now I have reset my ISP default to IOL. Each time I dial up (using Explorer 6) The task bar reads "Now searching with Telstra Bigpond"...I know this is incorrect as the dial up number is an Irish number and my ISP is Ireland on line. Also on boot up, the Telstra logo appears by default on the start up task bar. I have to close it each time as I dont like uneccessary junk on the screen. I dont wish to uninstall the Telstra modem settings as I may require them again. Any thoughts? The orig set up was with a CD purchased from Telstra. Thanks, John.(Ireland)

  DieSse 14:03 28 Jul 03

As a first step, just try changing your home page to something more local - I presume it's still set to Telestra.

You can also change the default search engine if you wish to. A quick way to go back to the IE standard is Tools - Internet Options - Programs -and click the Reset button.

  pepe 14:29 28 Jul 03

In IE go to tools/internet options/connections click on ISP you want as default, click set default, click always dial my default close out and IE will now dial your default connection.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…