I need to see bootup/startup details

  grifval 11:35 07 Feb 05

I am having trouble pinpointing why my PC is starting up soooooooooooo slowly. It seems to hover for quite a while in the middle of it as though it is searching for something. I cannot see what is happening because Win XP Home splash screen is running at the time. From the time the splash screen finishes, it changes into a blank black screen for a couple of minutes before it loads the Welcome screen. Is there any way I can watch what is going on AS IT IS LOADING? Many thanks.

  JaßîsFaß ˜ 12:56 07 Feb 05

Have you got the Beta Microsoft Antispyware software? This has a user friendly tool to look at your start up programs.

  JaßîsFaß ˜ 12:58 07 Feb 05

Available from click here

  igk 13:02 07 Feb 05

To my knowledge you cannot see these while the pc is booting up (if I understand you correctly) just wait until the pc has settled down on the desktop and then you can do one of two things:
1st option:start,run,type mscofig enter,in the box that opens up you can see the running proccesses by selecting the top right tab.
2nd option: hit control,alt&delete to bring up the "task manager" select the bottom middle tab and then you can see the running proccesses.

  grifval 15:35 07 Feb 05

I have checked and pruned my startup processes from msconfig, but it doesn't make any difference. I have run the sfc /scannow and had all my system files checked. Still very slow bootup and still black screen. The only thing that seems to TEMPORARY speed things up a little is delete all 'prefetch files', but they come back. Thanks for help so far. Anything else?

  grifval 15:37 07 Feb 05

I will try out the 'uncheck mark for NOGUIBOOT' and let you know how I do. Thanks.

  Chezdez 15:49 07 Feb 05

have you tried the usual scans, adaware, spybot, CW shredder, a-squared?

click here

click here

click here

click here

  Chezdez 15:50 07 Feb 05

also, try booting into safe mode (tap F8 as the comp boots), does it still take ages to load?

  grifval 21:16 07 Feb 05

I have booted into Safe Mode, and it is quite a bit quicker, but I thought that it should be if its not loading all extras. I ticked NOGUIBOOT and rebooted, and saw nothing but the blank black screen, not the step by step of bootup that I need.

  grifval 21:18 07 Feb 05

I have the very latest update of AVG Free v7.0 and Ad-Aware SE Personal and run them frequently, and both say the PC is clean.

  grey george 21:46 07 Feb 05

From the f8 safe mode menu is there not a option for selective start up. This lets you select processes and drivers via a yes/no option. So this way you can see if any of them are causing the problem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…