I need advice, re no Sound.

  pcbobby 16:32 19 Aug 09
Locked

I have just reinstalled XP Home SP 2 on my daughter’s PC.
Everything is working fine, except when I place a music disc in the CR Rom, I get the following message.

Error ID = 0xC00D11BA, Condition ID = 0x00000000

The sound device is MPU- 401 Compatible MIDI device.
The device manager shows no yellow ? marks.

However, there are yellow ? marks on the following
Multimedia Audio Controller
PCI simple communication controller
VGA controller.

It is an old PC and I do not have any drivers.

Main Circuit Board
Board: ECS K7SOM+ 1.0
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 07.00T
04/02/01

  Fruit Bat /\0/\ 16:50 19 Aug 09

Open WMP, go to Tools, Options, Devices and wait till the window populates. Then highlight Speakers and click the Properties button.

Where it says, "Audio Device to Use", try changing to "Default Direct Sound Device". If that is already chosen, choose your soundcard from the dropdown list.

  Fruit Bat /\0/\ 16:52 19 Aug 09

If your own sound equipment is not listed then you need to reinstall the driver for it in device manager.

  wotbus@ 16:54 19 Aug 09

Sounds like you require the drivers which usually come with the motherboard - or - are installed by the manufacturer at the PC's inception.
You could try going to device manager and on those items with the yello quezzy, select Update Driver and choose "search the internet".
You could also try trawling the net for the mobo board drivers or even ask if anyone here has got them by chance lying around ;-)
I know it's a bit late but it's a common mistake to do a re-install before ensuring you have all the relative drivers to hand.

  pcbobby 16:55 19 Aug 09

Fruit Bat /\0/\
Thank you for reply. I will try that and report back.

  Graphicool1 16:56 19 Aug 09

After you reinstalled XP did you reinstall the 'Motherboard' drivers. They would be on a disk that originally came with the PC.

  pcbobby 17:10 19 Aug 09

Fruit Bat. Tried that, but did not have any choices to Default drivers in drop down list.

Graphicool1. No mobo drivers available.

Wotbus. will have a go on internet for drivers forthe yellow ?

  pcbobby 17:21 19 Aug 09

Wotbus.
I could not find an option to go on internet to seek drivers.

  pcbobby 18:05 19 Aug 09

I would qualify my last posting by saying that I had option to search Cd Roms etc, but there was no option available to connect to the Internet.

  Sea Urchin 19:29 19 Aug 09

When you right-click an item in Device Manager and select Properties you will have the option to Update Driver. When you select this it will ask your permission to search on the Internet.

  rdave13 19:50 19 Aug 09

You could download Driver Max and have a look at what drivers installed etc. You'll need to register so might get some spam. Fortunately I rarely get any from them. Have a look at the lists they'll provide and use a search engine to see what is compatible. I suggest you don't use their downloads as it's not 100%.
Driver Max; click here
As the PC is no spring chicken then I suggest downloading Everest Home also. This will show your hardware etc and will also help with older drivers; click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac