I keep losing my internet connection

  Knot2sure 13:07 20 Aug 03
Locked

I am using BT broadband and a BT voyager USB modem. I have recently installed Windows XP to my computer and my internet connection now keeps disconnecting. Time intervals vary from 10 mins to 1 hour before the connection is lost. I am using Sophos anti virus and Norton personal firewall. I have disabled the XP firewall but I'm not sure if Sophos is conflicting with Norton. I did not get this problem with Winows 98 SE but I did not have the firewall installed.
Any suggestions.

  xania 14:26 20 Aug 03

Its never a good idea to mix and match anything to do with viruses. Try disabling the firewall and see if the problem goes. If so, I suggest you make up your mindf which to choose and get the full works in a single package.

  Jester2K II 14:30 20 Aug 03

I would understand xanias advise if Knot2sure was running two AVs at the same time. But he / she isn't.

There is no reason why you cannot run Sophos AV and Norton Firewall.

Try disabling the Firewall and see what happens. However i don't think this anything to do with the fact that the AV and FW come from different vendors.

  whybe 14:55 20 Aug 03

Is it possibly your IE connection settings? Check that the box that says Disconnet when connection may not be needed is not ticked.
Tools, Internet Options, Connections. Highlight your broadband connection, Click Settings, Advanced on bottom line, untick. Although 'Always On' BT BB seems to be treated by IE as a dial up facility.

  Knot2sure 17:03 20 Aug 03

Whybe.
I have already covered that option but thanks for the advice.

I will try disabling the firewall. I'll let you know the result tomorrow.

  Knot2sure 12:49 22 Aug 03

Well I tried disabling the firewall with no effect. I still have the problem.
Because I only just installed XP I am going to format the drive and start again.

  Knot2sure 16:59 27 Aug 03

Well, that was a waste of time. I formatted the drive and reinstalled everything but the problem still remains.
The internet link is still dropping out. I need to unplug the USB modem and reconnect. Most of the time this reconnects the link. Sometimes I have to restart to pick up the connection again.

Could it be related the the USB compatibility? The computer is around 5 years old. Will the windows XP driver be suitable?

  JonnyBagg 15:52 28 Aug 03

HI i had same probelm do you have sky if you do disconnet it from telephone socket and try that if it works i would use a micro filter on your sky are all your micro filters on your telephones

  JonnyBagg 15:54 28 Aug 03

also check device manager usb root hub and uncheck boz that says allow windows to disable to save power hope it helps worked for me

  Mango Grummit 16:05 28 Aug 03

"The computer is around 5 years old."

9 times out of 10 a Powered USB hub will sort out connection problems with Voyager. Actually when I've recommend this previously the stats on success are 10 out of 10. But I've said 9 out of 10 'cos one of these times it will not be a power problem but it's worth trying with yours I think.

I've got three machines here. The two later and much more powerful jobbies are no problem but my little four year old 750 needs the hub to be reliable.

  Knot2sure 17:59 29 Aug 03

Not tried anythin yet but...........
I have 2 USB sockets. When I look at device manager I only have 1 USB hub and 1 USB controller listed.
AMD 756 PCI to USB Open Host Controller
USB root hub

If I look at my other newer computer which has 3 sockets. It has 3 USB hubs and 3 controllers.
My sons computer also new has 2 USB sockets and has 2 USB hubs and 2 USB controllers listed in dev man.
Is there a problem here?

Who is "byebyeads.com??? The pop ups are a pain.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…