I have an X-75 all in one

  John-235734 14:52 18 May 03
Locked

Test page prints ok. Normal printing, page goes through printer and comes out blank

  Wak 16:12 18 May 03

Hi Merc, What's it like on Fast, Better and Best printing? Both in Colour and Black?

  jospar 18:06 18 May 03

I bet you've using XP,

I to had this happen, Have you down loaded the x73 clean from lexmark and new drivers for XP (assuming that this is the operating system), Try uninstalling and then reinstall, don't be suprised if you start having trouble, if so Type in search 'Lexmark x73 refuses to install on XP'

for tips on installation

If you resolve this, and it has anything to do with power supply, because I have a theory that if the power supply alters slightly then problems occur.

You you can get it going on XP, but it does take a little patients, but once cracked then its good an inprovement. Could have written a book concerning how I tried to do it!

P.s sorry about not going through again, but I've just come home from a very bad day at work, so I'm overtired and underpaid! this also goes for any spelling mastakes mistakes.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…