I have really messed up this time...:@(

  Paul-has-more-of-a-clue...:@) 23:38 25 Aug 04
Locked

If anyone has ever followed my threads they will by now know that I am having real problems with my PC....But now my probems have become desperate.

I think I pressed 'original configuration' or something. Anyway I am now unable to write anything in any web page. I can get into a site, but unable to enter search text into google, or I am unable to log into any site that I am registered (including this one). I have lost MSN, and can't send any mail via outlook. This is happening on every web page I open. (I am sending this from work). I hope someone here has a simple answer to my problem.

Yours always in hope...:@)

Windows 98...:@)

  johnnyrocker 00:04 26 Aug 04

have you tried system restore? it goes something like scanreg /restore if i have this right it should give you about 5 last good boots prior to you fiddling.

johnny.

  johnnyrocker 00:05 26 Aug 04

have you tried system restore? it goes something like scanreg /restore if i have this right it should give you about 5 last good boots prior to you fiddling.

johnny.

  johnnyrocker 00:05 26 Aug 04

have you tried system restore? it goes something like scanreg /restore if i have this right it should give you about 5 last good boots prior to you fiddling.

johnny.

  johnnyrocker 00:06 26 Aug 04

oops a tad impatient ;)

johnny.

I have not tried scanreg, but I am unsure whether this will solve it. Like I say I can't even put in a search criteria in a search engine. All my contacts have disapeared in outlook, and it tells me an error has occured if I try and add someone to my address book. When i try log onto MSN I am told there is an update I MUST download, yet errors when i try, and invites me to go to MSN web site. but from here I can't do anything. Is it possible I have 'blocked' myself from entering text into web pages????

it should give you about 5 last good boots prior to you fiddling.

  hugh-265156 00:13 26 Aug 04

windows 98 has no system restore unfortunatly so im not sure. when you say you "I think I pressed 'original configuration' or something" what do you mean please? ie/ was this regarding internet explorer or your recovery software/ windows disc for example?

It was something that proceeded (or it appeared to) reset everything. When I did it I lost my system tray, but went into recycle bin and restored everything I had deleted. Everything seemed to go back to normal, exept this problem

  johnnyrocker 00:17 26 Aug 04

the restore bit is the clue i am not quite sure if i have the run bit right but think i have and what happens when you run it it will give you an option of about 5 dates or so when the machine last had good boots and the idea is to select a date before when the changes were made which are causing the problem.

johnny

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…