I have Problem with Netgear WGR614

  Me&U22 17:55 10 Oct 08
Locked

I'm with Virgin Media broadband cable they have provide me with small modem. I've actually bought Netgear WGr614 to make my broaudban wireless the internet is ok but some time it brows and brows afetr few minute the page opens. which is ok i dont bother.
But my main problem is when i watch a movie or youtube every 5 second its stop and continue. this is driving me mad!
please help
Thanks in advance

  chub_tor 19:13 10 Oct 08

On the netgear website click here it mentions a download for Vista drivers. Are you running Vista? Have you downloaded the Vista driver?

It sounds as if you have a very slow connection, you may need to contact Virgin Broadband support.

  mgmcc 20:09 10 Oct 08

As a router isn't installed in a computer, either as software or as hardware, it *ISN'T* a driver issue. A router is a network device to which computers connect, either by ethernet cable or "wirelessly" using TCP/IP protocol.

If the problems you're experiencing are with a "wireless" connection, the most likely cause is interference with the radio signal. Try changing the channel number in the router's wireless settings, which might alleviate the problem.

  chub_tor 11:51 11 Oct 08

click here is the exact page listing Vista drivers for the WGR614 (See the box under Technical Specification) Perhaps they mean Firmware Ugrade but however there are many variants of the WGR614 and you will need to know your exact version click here before you can download any update.

mgmcc's suggestion of changing the channel number is definitely worth trying. And if have an ethernet cable you might like to compare your speeds on wired and wireless.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced