i have to manually connect to my router

  lonemascot 23:48 25 Jan 07
Locked

when i turn my lappy on it automatically connects to my wireless router. it has very good signal etc etc. but i cant connect to the internet until i go into the 192.168.1.1 settings on the browser and manually click connect.

when i look at available wireless networks. my one is listed as security enabled and manual.

how do i change my settings so that i can use the internet automatically without faffing about in 192.168.1.1?

cheers.

  woodchip 23:53 25 Jan 07

It must be in the Laptop Wireless settings. Also check Router Wireless settings

  Ashrich 23:58 25 Jan 07

Not too sure what router you have , but there must be something in the router setup that will keep it connected to your Internet provider , as for the laptop , if the network is listed in Windows as Security enabled and manual , get Windows to scan for networks , click on " Change order of preferred networks " highlight your network connection and then click " properties " , under the connection tab tick the box for " Connect when this network is in range " , also click the " Authentication " tab and make sure " Enable ieee 802.1x authentication for this network " is unticked , Ok your way back to the desktop .

Ashley

  lonemascot 00:37 26 Jan 07

i checked my router settings. i had a box checked under 'connect on demand' instead of 'keep alive'. i just did a restart, turned my wireless button on and it seems to do it by itself.

do you reckon thats what needed doing then?

Many routers have a feature that disconnects it from the internet after a certain amount of time of inactivity, causing the need for you to reconnect it when you start using it again.

The checkbox 'connect on demand' seems to suggest that it would automatically re-connect when you required internet access so I am surprised that you had to do it manually. The best thing to do now is to just try it again, say tomorrow, and see if it now works without you having to go into the 192.168.1.1 page since you have selected the 'keep alive' setting.

  Ashrich 18:23 26 Jan 07

Lonemascot ...don't bother turning the wireless button on your laptop on and off , just leave it on , it'll connect automatically when you boot up , and it sounds like that was the problem with the router , well done !

Ashley

  lonemascot 20:27 26 Jan 07

i cant leave it turned on. its a button and not a switch. it resets itself everytime my computer goes off.

  Ashrich 23:53 26 Jan 07

Not really a problem , at least everything is working Ok for you now ...


Ashley

  lonemascot 23:26 27 Jan 07

the connection seems ok now but last night it disconnected and i couldnt reconnect by any way at all. untill i rebooted.

it had been fine for hours though, i dont understand why it won't just connect and stay connected.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…