I have lost my ‘A’ Drive (Floppy Disc).

  missjosy 15:17 02 Jan 07
Locked

Just tried to use my Floppy drive, but I cannot find it when I open ‘My Computer’.

Worked OK two weeks ago. But I have recently installed DVD+RW drive. I have also got CD ROM.
Would the latest drive installation have anything to do with it?

My operating system is XP Home.

  skidzy 15:19 02 Jan 07

Has it been disabled in the Bios ?

You didnt disconnect it while fitting the new drive by any chance ?

Sorry if im stating the obvious .

  Technotiger 15:20 02 Jan 07

Hi, sounds as if you have dislodged the floppy drive cable inside case. Check all cables and connections.

Cheers.

  missjosy 15:25 02 Jan 07

Hi skidzy and technotiger.
I may well have disturbed the wiring.
WIll switch off and check. Will try to get back within the hour!!!!

  Stuartli 15:36 02 Jan 07

Most floppy disk drive problems relate, as Technotiger suggests, to loose or damage leads or cables.

If it's not the cause, then a new top brand replacement will be under a fiver.

  missjosy 15:53 02 Jan 07

Back again!
Checked all the connections etc - no joy!
I replaced the Drive with my old one which I know works - still no sign of A drive when I open My Computer.
Hi Stuartli, Pc is just a few weeks old.

  Technotiger 15:57 02 Jan 07

Hmmm, well as skidzy said, maybe BIOS setting, though I don't see how that can change by just added a dvd drive.

  Technotiger 15:59 02 Jan 07

ps - are you sure that you have not 'reversed' the floppy drive cable?

  missjosy 16:01 02 Jan 07

Technotiger.
The land of BIOS!
Hmmm, How do I enable? Never been there!

  missjosy 16:03 02 Jan 07

Technotiger - no, I did not reverse the cable.

  Technotiger 16:05 02 Jan 07

Before delving into BIOS, make sure floppy cable is fitted correct way round, try swapping it round even if you think it is correct way round (won't do any harm).

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5