I have 34 messages ? No I don't

  Mike@#36 17:04 18 Oct 05

I have recently installed messenger 7.5 for my son who uses the family PC. He has his own area within Windows XP etc.

However today (two days after installing it) when I log on I am given the 'choose user' window as normal but now it says, under my name, that 'I have 34 unread messages'.

My son's name also had this message and he went into his messenger area and deleted all of his messages (he has a hotmail account which he can link to in Messenger) He now no longer has the message at start up.

I do not have a hotmail account, just my normal e-mail address that I use via Outlook (2003). When I click on the message link in messenger it opens Outlook where I find my messages, all read as normal.

Does anyone know why I get the 'I have 34 unread messages' message at my log on screen when starting windows, and more importantly how I can remove it as it is clearly wrong - and very annoying.

Thanks all

  bremner 17:05 18 Oct 05

You can get rid of the message using Tweakui in MS Powertoys click here

  bremner 17:07 18 Oct 05

In Tweakui it is under Logon - Unread Mail

  BurrWalnut 18:47 18 Oct 05

Go to Start, Run and type regedit, then navigate to registry key
E-Mail Address] In the right pane right-click MessageCount, click Modify and change the value to 0 (zero).

  Mike@#36 08:31 19 Oct 05

Thanks everyone. In view of the problems I've just had installing another bit of software I think I shall leave tweakui for now.

BurrWalnut, thanks your method was spot on and has worked.


This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017