I hate wireless!

  Flare 23:41 17 Nov 07
Locked

OK.....actually, I really like it....just wanted to get your attention. :) Anyways, here's my problem. I am able to connect to my router from my laptop, but then I cannot connect to the internet from my laptop. The desktop computer which is hooked up to the router also works fine. When trying to connect, I get a "limited or no connectivity" caution from Windows. (I'm running XP) I've tried to repair the wireless connection and it gets hung up when it tries to renew my IP address. It says it can't renew my IP address.

I also tried the
ipconfig/release
ipconfig/renew
and i got the following message: "No operation can be performed on the L.A.C. while it has its media disconnected. An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out."

Any ideas on what I could try?

Thanks in advance!

  Ashrich 00:24 18 Nov 07

Try both of these , reboot after the second command , and be careful to get the spacing right , and the " dots " in the right place .

Open a command prompt and type in ..netsh int ip reset resetlog.txt , then press enter , next type in ..netsh winsock reset catalog , press enter again , then type exit and press enter , reboot system and see if that makes a difference .

Ashley

  Flare 00:47 18 Nov 07

No luck.....still doing the same thing. Any other ideas?

  mgmcc 09:22 18 Nov 07

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network. Note also that, if an incorrect WEP/WPA key is entered, you may appear to have "Connected" to the wireless network, but the connection won't work.

  Flare 16:19 18 Nov 07

It had been saying connected, but I thought I'd try it again. So, I turned off my router's security and I was able to connect! So, I turned it back on, changed the WEP key for my wireless, turned it back on, input the new key into my laptop, and it worked! Thanks for the idea mgmcc!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac