I get an error message: 0xc00000e9 unexpected I/O

  InTheCity 12:14 27 Jul 09
Locked

whilst reinstalling windows 7rc,i had to pull out a usb thumb drive(long storey).Now when i try to install i get the i/o message.Ive ran memory tests and come up fine as googling points to ram as one cause.Ive tried a few things including trying xp but gets stuck also and blue screens,ive loaded puppy linux onto a ext3 partition and this loads and runs fine.Im really stuck now and my daughter is growing restless with me.What would be the best/quickest way forward?

  sunnystaines 12:32 27 Jul 09

have you tried restart in safe mode or running chkdsk?

sounds like a reg entry in a startup driver/loading of windows may be lost or corrupt.

  InTheCity 12:41 27 Jul 09

Thanks for reply
Theres no o/s on the windows partition so safe mode not an option.Ive formatted it but still get error message.A bit out of my depth but was thinking if the disk was completely wiped using acronis drive cleanser and then boot from cd to install would that work? or will remnants of windows still be on the drive or boot record? i get a bit confused with that.

  InTheCity 15:18 27 Jul 09

well wiped the drive.Then formatted,all ok for linux but windows still wont load to do install either in windows 7 or xp(tried them both before adding linux).
Theres no way into the bios either?If that rings any bells.
Any ideas guys.

  InTheCity 18:08 27 Jul 09

finally got xp on but now
The system cannot log you on due to the following error:

The specified domain either does not exist or could not be contacted.


Please try again or consult your system administrator.'
any clues

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now