I cloned a damaged HDD, and some files aren't working

  te1993 18:07 PM 21 Dec 12

Okay basically my hard drive started making an unusual noise. When booting my PC it would happily reach the desktop, but after 5 minutes or so, it ceased to load any windows. I took this as the HDD had become corrupted/damaged, so I bought a new one, then using safe mode, downloaded a free cloning utility from the internet, and preceded to clone my HDD. Everything was fine until it reached 55%, then an error occurred, where the software was unable to the read the disc any further. I decided to try the new cloned HDD anyway. It booted fine, all the files were on the new disc, it even had the same amount of spaced used up and the same partitions. But now some programmes; such as the AMD Catalyst Control Centre, fail to load at all. Even after being uninstalled from the PC, then downloading from the internet again, it still fails to load, displaying the message "Catalyst Control Centre command line has stopped working". This occurs on other programmes as well.

If this information is too vague, which it probably is, I can provide more, except screen shots of the error messages displayed during the cloning process.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016