I can't run System restore

  birdface 13:02 23 Aug 09
Locked

Hi.having problems with system restore.It will not move when you click on it to open.And will not let me run another restore point tried lots of things including removing Service Packs.Tried restore from Kellys Corner but that did not work either.Googled the problem but could not find a fix.
I can survive without it.But when you find a problem you automatically try to fix it.
i have had a few little niggles lately have run all my Security programs also in safe mode.
Malwarebytes found a Trojan but I am sure it is a false positive.[C:\install.exe]
Anybody got any ideas.

  birdface 13:25 23 Aug 09

I have tried it in safe mode as no difference.

  GaT7 14:21 23 Aug 09

Your SR folder may be corrupt, so try rebuilding it using the steps here click here.

If it doesn't let you rename the folder, use Unlocker click here to do it.

On completing the above & rebooting, delete the old System Volume Information folder (again using Unlocker if you cannot).

Finally, check to see if the problem persists. G

  ened 14:21 23 Aug 09

Have you given it plenty of time.

I have noticed with Vista sometimes it takes quite a while to open.

  birdface 18:44 23 Aug 09

Definately a problem with Volume or sound.Running Winaso there are about 20 odd sound problems that Will not be repaired.
Just having a look to see where the sound folders are.
Sorry for the delay in answering but I have been a little busy.
I will have a further look at your click here but tried most of it yesterday .But will have another look.
In the meentime any idea as to where I should be looking for the sound folders.

Hi ened I should have said I am using Windows XP thanks for the response.

  rawprawn 18:57 23 Aug 09

sfc /scannow?

  GaT7 19:15 23 Aug 09

Regarding the lack of sound, are there any problems in Device Manager? This will show up as yellow exclamation marks in most cases. Did you reinstall the sound driver?

I wouldn't recommend running Winaso or anything similar - these have a tendency of not doing anything really helpful, & could be making things worse too. G

  birdface 20:20 23 Aug 09

Long story.But basically i do not have a XP disc for it and have tried for a year or so to get the i361 or whatever it is to work.I only have an old disk with 6 O/S on it and I just select the one I want when reformating and add my proper keycode.

Crossbow7.
No everything ok in device manager.

  birdface 20:28 23 Aug 09

Reading a few things I was lead to believe it could have been a problem with SP2.So deleted most of them and then reinstalled them again.But not a lot of difference.

  rawprawn 20:35 23 Aug 09

Repair XP, click here

  rawprawn 20:39 23 Aug 09

Sorry, I'm an idiot. No Disc and you can't get i386 to work.
Pass

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…