I can't play flash files anymore

  Hendrikus 19:42 09 Oct 09
Locked

I have had the following message when wanted to watch flash files (ie youtube):

Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

I have checked that the 2 subsections to enable flash files were ticked as enabled and I have also installed the latest version of Adobe Flash or so I thought.

After I donwload Adobe Flash I can't find it anywhere and when I look at it in the uninstall option it doesn't mention a size. I think it's not downloading properly or rather not installing properly as it says at the end of the download process that it has finished.

Has anyone had the same problem and more importantly does anyone know how to solve this?

Thanks in advance,

Hein

  Fruit Bat /\0/\ 19:56 09 Oct 09
  rdave13 20:04 09 Oct 09

Or try the Adobe uninstaller then reboot and reinstall; click here
Enabling JavaScript; click here

  Hendrikus 09:27 10 Oct 09

Fruitbat:

First thing it says is: YOU NEED FLASHPLAYER. Like I said when I look in the uninstall option in Vista it lists Adobe Flahsplayer 10 ActiveX but the file size is zero.

Rdave13:

I have already tried uninstalling it with the official Adobe tool and then installing it again from the link that you gave me.

Anyone else with ideas?

  rdave13 19:45 10 Oct 09

Have a look here; click here

Last thing to try but heed the warning about the registry; click here

  Hendrikus 17:07 27 Oct 09

I have now installed Google chrome so at least I can see Flash content now as this is included in Google Chrome. However I can't download certain content (ie You Tube) in this browser.

Has anyone got any suggestions as to how I can get IE to work again (flashplayer that is) or how to download content in Chrome?

  rdave13 23:53 27 Oct 09

Did you follow the procedure in the last link I posted? It worked for me in XP when the registry was set to refuse permission for Flash for some reason.
If so, and it didn't work, try Adobe uninstaller again. Run it with no browser open and Windows Live Messenger closed and exited. Make sure other programs closed except for security apps.
Reboot and download Flash, and save to desktop, from here; click here Note if you have WLM running at start-up then close it and exit it before you install Flash player, also close all browsers that are open.See if that helps.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…