I can't ping my copier

  ernieernie 19:38 21 Apr 09
Locked

My office computer says that the ethernet connection with my copier is ok but when I send over something to print it just does not happen.
I can print ok if I use a parallel connector so there is nothing wrong with the copier and I would use that except that it is very slow on multipage documents and that I cannot connect from another computer..
I have attemted to ping to the correct IP address but it fails.
I have disconnected and re-connected all plugs and sockets and repowered the router but it makes no difference.
Where do I go from here?

  recap 20:07 21 Apr 09

Check the Printer Properties ensuring that the correct IP address and Printer name is entered.
Whilst in the Printer Properties check to see if you can Print a Test Page.

  ernieernie 21:47 21 Apr 09

Thanks for your response,recap but I won't have chance to check your suggestion until Friday. We will see what happens then.

  grey george 22:15 21 Apr 09

When you look at your network places can you see the printer? There is also a dedicated PCA forum for network issues posting there may yield more information. click here

  BRYNIT 23:14 21 Apr 09

Check that your Firewall is not blocking the connection.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now