i cant get rid of a window

  foreignmuck 12:24 11 Mar 06
Locked

hi all

ive got this this thing called 'sonic update manager' preinstalled on my pc. basically, i think it started to appear after is started to install mcafee privacy service my PC and decided i didnt want it once i had installed it.( ihave all the other mcafee anti virus/spam etc on my PC already)

Now, everytime i boot up my comp, it has this 'preparing to install' bar and sonic update manager prompts me to insert the sonic update manager CD into the discdrive, which i dont have since the software was preintalled. I tried to uninstall sonic update manager, but it wont let me because the programme is in use when i try to uninstall it.. How do i remove this from my computer everytime i boot up?

thanks

  mgmcc 12:29 11 Mar 06

Try booting into Safe Mode to uninstall the application. Immediately after powering on tap the "F8" key until the Boot Menu appears, then select the opion to boot Safe Mode.

  foreignmuck 14:21 11 Mar 06

thanks
ive tried this but still wont let me remove sonic update manager in safe mode...

  mehome 14:30 11 Mar 06

try ctrl/alt/del,processes in task managerselect and end task.

  Marsh Warden © ™ 14:56 11 Mar 06

Do you have a Sony DVD Drive, as it's part of the RecordNow package. Go to click here and follow the instructions in the "Why does the Update Manager try to update all of the time" section regarding removiving the update manager, if it's not listed in "Add\Remove Programs" then click on the link to download a copy, install it, then uninstall it via "Add\Remove Programs", this should clear the problem.

  wobblymike 22:08 11 Mar 06

Failing that click Start - Run type msconfig - rtn and when loaded select the startup tag find your programme and untick it - this will stop it starting.

  foreignmuck 13:07 12 Mar 06

sorted using windows system restore

  foreignmuck 13:08 12 Mar 06

thanks for all your suggestions. :)

  woodchip 13:13 12 Mar 06

When your computer is starting up hold the shift key down until windows as fully loaded. Then try uninstalling it from Add Remove

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…