//some 3rd party need geo

I can't create any cd,dvd with dvd writer dd0203

  habs 22:44 19 Mar 04
Locked

hi everybody


Please i need your help. I have DVD writer optorite dd0203. Today Friday 19/03/2004, after 2 weeks , trying unsuccefully to create CD,cd-rw,dvd,dvd-rw.

Everytimes i try to create cd,cdrw,dvd,dvd-rw,and it try to copy, a message come up saying:
21.01.28:optorite dvdrw dd0203
session fixation error.

21/01/28: could not perform fixation,then power calibaration error, this happened mainly when it reach 7% from recording.

Can you please let me know why i have these problems?

Can you please let me know how to fix them.
I hope to hear from you soon.

have a very lovely weekend.

My kindest regards
habib

  Falkyrn 23:28 19 Mar 04

What Operating system ?

What software are you using to burn the discs ?

Can you post some more info

  habs 01:06 20 Mar 04

Hi

I am using windows xp home edition.and Nero version 5.5.10.50, as i was recommended to use this software by optorite technical support.

I like this dvd writer, but i don't know what happened.

Now the new website for optorite, there nothing about sending email to technical suuport.

thank you for your reply again in advance.

Have a very lovley weekend.
habs

  Falkyrn 12:46 20 Mar 04

Windows XP has its own built in cd writing capability and you may have to disable it before using Nero or alter its settings

This Microsoft knowledgebase article has more info click here;en-us;324129

PS the latest edition of the mag has a 30 day trial of Nero 6 on the cover disc.

  Falkyrn 20:52 20 Mar 04

click here;en-us;Q320174
is another microsoft answer that may assist

  preston 03:00 21 Mar 04

it may not be your software but your dvd drive. i had a similar problem i could do everything with my laptop,even use the media player cd burning facility. i used a different cd burning software and no joy. turned out it was my drive that was the problem. i sent it back under warranty, now it works fine.

  crx1600 04:17 21 Mar 04

Nero help suggests a known problem, with 'Session fixation error writing lead-in/Power calibration area nearly full' when APM is enabled in Control Panel\Power Options

follow this link click here for more info.

also click here "For those getting the 'Power Calibration Error' attempting to burn a DVD with this writer, you need to set the DMA access mode OFF and use the PIO Mode 4. This has no effect on read/write speeds but it prevent a few coasters."

  habs 16:38 21 Mar 04

Dear everybody

I would like to thank everybody how helped me with my problem about my DVD writer.

My problem is been solved.

Your help is so much approaciated

cheers

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…