I can't access the other hard drives that are in m

  andy63walsh 17:13 14 Nov 06
Locked

I can't access the other hard drives that are in my PC, a message comes up saying 'the disk in drive D is not formatted, do you want to format it now? yes/no'
Can you help me please ?

  Diodorus Siculus 17:16 14 Nov 06

Has the disk been formatted?

Have you used it before?

What operating system do you have?

Is there any data on the disk?

  andy63walsh 17:20 14 Nov 06

there are three hard drives, i have used them all before, but the two extra ones don't work now, i use windows xp pro. there may be data on them but I do not care if it is lost. If i say yes(to format) it just frezes up.

  Diodorus Siculus 17:30 14 Nov 06

Are they physical drives or simply partitions of another drive?

Try booting in safe mode and see if you can format from there - press F8 at boot up till the menu appears.

  andy63walsh 18:01 14 Nov 06

they are actual physical drives

  Fruit Bat /\0/\ 19:34 14 Nov 06

are they fitted internally or via USB?

are they EIDE drives or SATA drives?

  Terry Brown 20:01 14 Nov 06

If you know the name you have you have given the hard drives, the goto RUN, type in CMD then enter, which brings up a black box. Type in (at the curser) FORMAT [drive letter] then enter.It will ask you for the drive name, enter this and confirm, the drive will then format.

The alternative is to go to Help & Support (Start menu), at the search box type in DISK and enter. You will be given a list of options, select the bottom option (Disk Management), follow the link and it will show all drives on your system (Formatted and Un-formatted)select the file you wish to format and away you go.You can also click on a drive to open it to view the contents, before taking any action.
Terry
[p.s. Commands are typed in CAPITALS]

  andy63walsh 15:55 16 Nov 06

I tried format, it started then said'the first NTFS boot sector is unwriteable, All NTFS boot sectors are unwriteable, cannot continue.'

  andy63walsh 15:57 16 Nov 06

on the other drive if i format G: it says 'the type of file system is RAW. Please use the /FS switch to specify the file system you wish to use on this volume'

  andy63walsh 15:37 18 Nov 06

now when i go on 'my computer, only c: shows up.

  rodriguez 15:49 18 Nov 06

This should all be done through DOS - don't try it through Windows. If you haven't already got a bootable floppy disk with the FDISK program on it, you can download one from click here. When that's downloaded, insert a blank floppy and run it. Whne the floppy has been written, you can boot from it. When it boots, it will go to the DOS prompt. From there, you can type FDISK to run the Fixed Disk program. Then it's a case of deleting all partitions on the drives you want to format and creating a single primary partition on each one. Then restart the machine with the bootdisk and format each drive in turn with the FORMAT: (drive letter) command. It's also a good idea to unplug any hard drives you don't want to format while you do this to stop you accidentally wiping data you need to keep.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…