I cannot open links in emails.

  rawsongreen 10:02 AM 16 Apr 13
Locked
Answered

I have recently reinstalled windows 7 and now when I try to open links in an email I get ‘This file does not have a program associated with it……’ and the link does not open.

Can anyone help?

  Woolwell 11:39 AM 16 Apr 13
Answer

Default browser is?

  northumbria61 11:45 AM 16 Apr 13
  rawsongreen 12:03 PM 16 Apr 13

Woolwell,

Deepnet explorer.

I'm struggling to make Chrome or Windows explorer my default browser to try them can you help?

northumbria61

I posted the links but they could not be accepted.

  rawsongreen 12:10 PM 16 Apr 13

I changed to Internet explorer and the link opened.

Thanks to you both.

  northumbria61 12:19 PM 16 Apr 13

I was just about to suggest changing to IE but you have beaten me to it. Good to hear the problem has been solved.

  Woolwell 13:33 PM 16 Apr 13

Start - Default programs - will allow you to set IE and Firefox as your default browser.

For Chrome - open Chrome go to settings - and at the bottom is a button to click to make Chrome your default browser.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites