I cannot even upload a tiny photo.

  Silly Me 10:23 03 Jun 08
Locked

uploads still not working

I cannot even upload a tiny photo. Browser assures me it is uploading my file, but the 'egg-timer' keeps on turning indefinitely, or until the page times out. Have tried with three different webmail accounts but to no avail. Tiscali have ensured me its not their end to blame, and my hardware retailer reckoned my machine is not at fault. Have installed and run Search & Destroy in addition to the AVG I already had, which found some spyware but problem persists. Hardware technical support suggested that Router settings could be at fault, I can access these but don't understand what most of the settings mean.
I suspect Tiscali may be giving me some flannel (though I can't say for sure, not being an 'expert'). Help!? (I am running Vista)

  johnnyrocker 11:11 03 Jun 08

or click here




johnny

  audeal 15:12 03 Jun 08

Marg7: Your link does not work. Please check.

  johnnyrocker 15:44 03 Jun 08

marg's link works ok here xp pro ie6



johnny

  brundle 15:46 03 Jun 08

MTU problem; click here

  ened 16:08 03 Jun 08

Most definitely possible.

Try click here

or click here

I used these frequently when I was with Tiscali and the results were enlightening.

The second one will show your upload speed as well.

  johndrew 16:42 03 Jun 08

Just noticed this is also posted in Helproom. Please do not double post.

  Silly Me 13:17 10 Jun 08

As well as having a zero upload speed, my connection is also constantly timing out, losing contact with server, etc. Tiscali don't want to know. Never had any probs with BT, but the 'no line rental' offer was too hard to resist.

  woodchip 14:16 10 Jun 08

To me thins looks like a Windows Problem. Either IE or OE. you could try this Tweak for your Internet, choose the drop down box for your speed before running optimize.

click here

  wee eddie 18:20 10 Jun 08

You have not said which Program you are using to send the e-mail.


Have you tried sending a smaller file?

Try sending a small Word document.

  brundle 18:37 10 Jun 08

Is it only with uploads? Specifically image uploads?
Which browser(s)? The timeout setting on your router may need adjusting.

wee eddie;
appears to be webmail - "Have tried with three different webmail accounts but to no avail."

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac