I cannot delete these files

  edenworkshops 12:06 14 Feb 14
Locked

Hello

Someone sent me some files that I expected to be images, but they had no file extension. I asved them to my desktop, but when I try to delete them I am told. "Cannot delete file: Cannot read from source file or disk."

How do I delete them, I can't rename them or alter them in anyway, I get the same message.

Thank you

Richard

  wee eddie 12:30 14 Feb 14

2 thoughts:

Have you run you AV since Downloading these files?

Have you turned off your PC since downloading these files?

  Fruit Bat /\0/\ 12:45 14 Feb 14

"Cannot delete file: Cannot read from source file or disk."

Sounds as if they are links to the files rather than the files themselves

I suggest you contact the person that sent them.

  john bunyan 12:56 14 Feb 14

It may be worth a try to drag and drop them into the recycle bin, or to drag them to the desktop then to the recycle bin, , or try the same in safe mode.

  edenworkshops 18:46 14 Feb 14

Hello

Tried all the above, but still the same problem.

Richard

  rdave13 18:56 14 Feb 14

Run Unlocker, not sure if this is the 32-bit version file hippo but this is the 64-bit version, PC Advisor.

  edenworkshops 12:48 15 Feb 14

I have installed unlocker, but nothing new shows in the context menu when I right click?

Richard

  edenworkshops 12:56 15 Feb 14

Probelem solved with unlocker, thank you :)

Richard

  rdave13 13:14 15 Feb 14

If your system is 64-bit did you install the 64-bit version? That's the PCA link. Also there should be a 'start unlocker' icon. I have it in all apps page. If you think it was the 32 bit version you installed then uninstall and install the correct 'bit' version. As always use the 'custom' installation process so you untick what you don't want.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…