I can not copy an image.

  1936 18:46 07 Oct 06
Locked

I tried to build a notice for our club showing a tariff with a picture of a cup of tea. I found an old tariff but the images have disappeared. I then found an image on the web but it would not copy and paste. Any Ideas what’s wrong?

  postie24 18:50 07 Oct 06

right click on the image and choose save picture as

  1936 19:01 07 Oct 06

I tried that but it did not work in that all that appeard when I attempted to copy the image file that I had saved was an empty box. There is also the question of what happened to the files that I saved with images of tea cups etc in them in that they no longer show the images although they do show the text.

  VoG II 19:04 07 Oct 06

Can you copy any images from websites - for example the BBC site click here

  1936 19:36 07 Oct 06

Funny that but I did manage to copy the photograph of the helicopter and the Russian flag but when I attempted to copy some of the other images all that came up was an empty box.

  Jak_1 13:15 08 Oct 06

Some copyright images have the 'save as' dissabled.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…