i am the administrator BUT

  losmil 19:30 26 Aug 10
Locked

I have downloaded 3 software programmes and in each case they require me to be the administrator (which I am, the sole administrator) but they will not allow me to download. How do i tell them that I am the administrator?

  MAT ALAN 19:46 26 Aug 10

What operating system?

  MAJ 20:07 26 Aug 10

Try right-clicking on the downloaded exe file and choose the "run as administrator" option.

  losmil 11:39 27 Aug 10

tried right clicking on the exe file,no joy, running xp inc sp3

  MAT ALAN 12:18 27 Aug 10

click here

this might help...

  losmil 12:45 27 Aug 10

running xp sp3, tried re instal, gave my admin account a password and tried again, this time response was "unable to execute file in the temporary directory, set up is aborted, error 5 , access is denied"
am stumped!
googled the response but did not seem to relate to my problem

  losmil 12:53 27 Aug 10

thanks but i forgot to say it was xp home to which the msn page does not seem to relate

  MAT ALAN 14:34 27 Aug 10

click here

follow thread it may help...

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…