//some 3rd party need geo

HyperTerminal problem in Windows XP!

  barnettgs 11:57 20 Aug 03
Locked

I had no problem with HyperTerminal in Window Me but this one in windows XP, is annoying me!

I wanted to use bits 7-N-1 but every time i dial, it has resetted itself to 8-N-1 therefore I can't make a connection! I can't find any way to stop it resetting itself.

I am using for typetalk service which is ideal for deaf and 7-N-1 is needed to use that service. How will I sort this program out? or has it to do with modem?

  barnettgs 15:51 20 Aug 03

Seems like no one here has used HyperTerminal before then?

  alcudia 16:16 20 Aug 03

It is hardly ever used nowadays. I only ever go near it to test a modem if I have a problem. The setting for 7 is certainly there though. I can only think that the modem is re-setting it as you suggest. It probably needs 8 to dial out. t is not possible to alter this sort of option in the modem settings, they are usually controlled by the program using the modem, in this case Hyperterminal.
Sorry I can't be of any more help.

  alcudia 16:18 20 Aug 03

Following on there is an alternative to Hyperteminal which can be found at click here This app is free for personal use and may help you.

  barnettgs 17:15 20 Aug 03

I have downloaded and installed HyperTerminal Private Edition...No lucks.

And of course, I have set data bit to 7 and saved it. It doesn't work either.

What is annoying, that it kept resetting the setting, no matter whether it has been saved, etc etc!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…