hyperlinks not working even after reading postings

  Newuser3569 00:10 25 Oct 04
Locked

Iv read the postings on how to fix problems with hyperlinks not working, and tried them all with no luck. I think my problems started after installing sp2, and then having to uninstall because my computer would only start in safe mode. I have found out that 2 files are missing from IE, when running, Start-run- and typing in regsvr32 iecont.dll and iecontlc, a message comes up saying (Load libary failed. modual could not be found)All the other ones are ok just a problem with these 2. I have tried to install sp1 again but no change. I am having problems with a variety of links not just in email, i cant access some links on this site, i am running xp home on a 64 bit machinewould very much appreciate some advice

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple