Hyperlinks not working

  Newuser3068 11:26 29 Aug 03

I run IE 5.5 under Windows ME. Recently I have had an odd problem with hyperlinks. Sometimes when I click on a link the screen just flickers once and nothing else happens - I don't jump to the link target. I get a report in the bottom left-hand corner of the screen: "Error on page". This seems to happen with hyperlinked text. but not with proper buttons.
The same problem occurs when I click on a highlighted URL in an email - instead of IE launching and going to the website, I just get the screen flick and nothing else.

Incidentally, I also run NoAds popup stopper - could this be involved in the problem?

Any suggestions please?

  hugh-265156 12:56 29 Aug 03

error on page,its more than likely the websites fault.

update IE to version 6 click here

  powerless 17:47 29 Aug 03

click here

"Incidentally, I also run NoAds popup stopper - could this be involved in the problem?" - Stop it from running and you'll know.

  Newuser3068 18:58 29 Aug 03

Powerless - I'm embarrassed that you had to do my thinking for me! I'll try it, and thanks.

Huggy - I've considered upgrading to IE6, but I imagine it's a hell of a long download (out in the sticks with only a dreadful dial-up connection). Is it really enough of an improvement on IE5.5 to be worth the time and trouble? Thanks.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…