Hyperlinks

  Cake Dinghy 19:33 24 Apr 03
Locked

When I bring up the 'Insert Hyperlink' window in Word, and press the 'Browed Pages' box, I cannot delete all of the Hyperlinks. I delete the internet history under 'Interner Options', but four always remain. I don't know why they remain, but I would really like to know how to delete them for good.

  MAJ 21:13 24 Apr 03

You could try going to:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs

in the registry and see if the remaining addresses are listed there, if they are delete them by right clicking on them and choosing delete, Cake Dinghy. If you do decide to take this route remember to backup the registry first. To get into your registry go to Start > Run, type "regedit" (without the quote marks), click OK. The registry editor will start, navigate using the little + signs to the "TypedURLs" folder above, click on that folder in the left-hand pane and it's contents will appear in the right-hand pane. When you have deleted the urls from there (if they're there), exit the registry editor and reboot your PC. Then go to the Hyperlink box and see if they're still there.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…