Hypercam 2

  duncan_pereira 13:03 28 Nov 10
Locked

I installed hypercam 2 and started to play around with it for a while but after 10 minutes it gave me a error message and stopped recording. It saved the clip in My Documents and when i tried to access it, windows explorer crashed and closed. I tried deleting it in cmd but it told me 'Error.File in use by another program'. Every time I hover my mouse over the file windows explorer keeps crashing. I uninstalled Hypercam, rebooted but the same thing keeps happening. I sent error reports and i'm scanning my pc with MSE but im completely perplexed.

Can anyone help??

  johndrew 13:42 28 Nov 10

".. started to play around with it for a while .."

What were you recording? The site advises, "Please note that HyperCam is not intended for re-recording of other video clips from the screen (e.g. playing in Media Player, RealVideo, QuickTime etc.), .." click here

Have you looked at their FAQs? click here

You could try using Unlocker click here to release the file and allow you to delete it.

  duncan_pereira 13:50 28 Nov 10

I was recording clips of me typing of word documents when it happened. Ill try unlocker and see if it works.

  duncan_pereira 13:58 28 Nov 10

Brilliant.. It worked like a charm. It turns out that the process running it was windows explorer itself. I just clicked unlock, deleted the file and uninstalled Unlocker.

Thanks so much

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…