HTTP Error messages

  Dellman 23:47 07 Jul 08
Locked

I recently keep geeting HTTP Error messages 400 or 500, even with sites like Hotmail and Ebay. The sites are either being access via direct typing into the address line or "links". I can't believe that there are problems with these sites. Any ideas as to what may be wrong from my end ie PC?

I have a Virgin firewall and O/S is Windows XP (SP2).

  howard64 05:55 08 Jul 08

this sounds like a firewall issue - try looking for these sites and allowing them in the firewall prog. I do not know virgin firewall so cannot help further.

  birdface 06:36 08 Jul 08

Try right clicking Local area connection and press repair .See if you get a DNS problem.Or try.Control Panel.Administrative tools.Services.Scroll down to DNS Client and make sure that it is set to automatic.

  Dellman 22:45 08 Jul 08

1. Virgin Media firewall doesn't seem to allow you to restrict/permit certain sites.

2. Local Area Network is not on. I have a Wireless connection to internet. PC's are not networked together as such. DNS Client is set to automatic.

Just tried to get into Hotmail and got HTTP Error 400 message.

  Ditch999 11:29 09 Jul 08

What web browser are you using? Is it secure sites ie https:// you cannot access eg when signing in etc?

  kalignorgna 12:09 09 Jul 08

you instaild the suppled Virgin software dident you.... well the good news is its an easy fix all you do is first download a copy of AVG free or AVIRA free then dissable the Virgin "firewall" and turn of microsoft firewall then dissconect from the net uninstall all the Virgin software and install AVG or AVIRA.

after this reconect the net and go to click here and do the online AV scan affter check that the installed av is up to date and see if the websites work now that the Virgin software is of

note never trust a broadband providers software be it bt or Virgin

  birdface 19:25 09 Jul 08

Try.Tools.Internet Options.Security.Reset all zones to default level,Apply Ok.Do the same with Privacy.

  birdface 19:30 09 Jul 08

Or try.CMD and type in ipconfig /flushdns small gap between ipconfig and forward slash or it won't work.and press enter.It should tell you DNS Cache has been flushed.See if that helps.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…