//some 3rd party need geo

HTTP in address bar

  Epocs 12:48 14 Sep 05
Locked

A friend is having problems with the Internet Explorer Address bar. When he types in an address the http:// does not automatically appear, however it does on another user account on the same machine. I have searched everywhere but cannot find anything.
Thanks

  MAJ 13:46 14 Sep 05

If the address bar is completely blank before he starts typing, it wont appear until he types in, for example, "click here .com" and hits the Return key or the Go buttoon in IE.

A quick way to get it to appear is to press the Ctrl and Enter keys.

  MAJ 13:47 14 Sep 05

www . google . com

  Epocs 13:58 14 Sep 05

Even when he types in the address the http:// will not appear, and so won't navigate to the page. For it to work he has to type htt://www. etc

  MAJ 14:11 14 Sep 05

Has he tried to repair IE yet, Epocs? click here

  BurrWalnut 15:28 14 Sep 05

Try this :-
Start, Run and type regedit. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix

In the right pane, Default should be http://

Create a system restore point before changing the registry in case of finger-trouble.

  BurrWalnut 16:02 14 Sep 05

If the problem reappears it's not just a simple registry key change it's spyware.

Have a look here click here

  Epocs 16:11 14 Sep 05

Thanks for all the suggestions, I will pass them on.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…