http 403 error

  cheechman 18:49 01 Feb 06
Locked

HTTP 403 error - Sorry!!

I've tried doing a search on the forum but most of it baffles me. So apologies!

I've just got a new machine which I haven't used very much as I've been nerding on a laptop downstairs with the wireless connection.

When I've gone onto my main machine 'a exentia elonex' it gives me http 403 error on a couple of sites.

The main problem being click here

On the ebay site quite a lot of the pictures are displayed as red crosses. I've tried right clickng and 'show picture' and also checked 'show pictures' within the Multimedia settings of Tools, Internet Options etc.

It seems to work ok on some sites but I haven't used it that much so not found many other errors.

Please help - its very frustrating

  VoG II 18:52 01 Feb 06
  VoG II 18:54 01 Feb 06
  cheechman 11:45 02 Feb 06

Thanks Vog got the links.

Unfortunately not much of it made sense. I uninstalled my anti-virus (EZ Armour) which was supplied with the machine and everything seems OK.

I've installed the free version of AVG until I can afford a full version of Norton.

Thanks again.

  SANTOS7 11:55 02 Feb 06

Most people on this forum will tell you that Norton is more harm than good there seem to be numerous issues with their software AVG is a superb A/V, if your not happy with its capabilities try Avast also free click here
Save your money and just be a little more selective where you point your PC, good luck.
PS hows Chong doing these days........

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…