HTML emails trigger Dial-up despite Broadband

  Bestselling Author 15:00 21 Jan 07
Locked

I have a broadband connection, but recently, the dial-up message has started appearing, particularly when I collect emails. I have a broadband connection and don't know why this has started happening.

I have noticed that this happens most when downloading and viewing emails in HTML format.

Anyone got any suggestions? Thanks

  Technotiger 15:28 21 Jan 07

Hi, in Tools>Internet Options>Connections you should have 'never dial a connection' ticked!

  Batch 16:16 21 Jan 07

In OE, you should also check the following:

Go to Tools, Accounts, click on the Mail tab, click on the email account, select Properties, click on the Connection tab and uncheck "Always connect to this account using", click OK.

  Bestselling Author 16:23 21 Jan 07

I can confirm that nder Internet Options the box for 'never dial a connection' is ticked. I don;t use Outlook Express, but Outlook 2003. Under each email account, under the Connection tab of 'Internet E-mail Settings' I have ticked the box which says 'Connect using my Local Area Network'.

Despite this, I still get the problems mentioned earlier.

  Technotiger 16:33 21 Jan 07

Hmmm, maybe a System Restore back to before this started happening?

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…