HP Vectra 333mhz Bios question

  Carol Sco 16:40 02 Aug 04
Locked

I have an old machine (HP Vectra 333mhz) and would like to get into the bios to change the boot order but I am having trouble with the password.
I have attempted the ones that can be found on the net but they don't work.
I looked up some info and found these details "Configuration settings and passwords stored in non-erasable, serial EEPROM to protect against corruption and unauthorized modifications"
LOL does that mean I can forget it? Any help would be appreciated.

  Fruit Bat /\0/\ 16:44 02 Aug 04

disconnect the CMOS battery for a few minutes thatshould clear any passwords

  Carol Sco 17:03 02 Aug 04

Done that it did not work..it comes up with the graphic settings are wrong and press F2 for set up, then you need a password.The other option is load defaults and contine (F1) but it needs a password for this as well.

  Carol Sco 22:19 02 Aug 04

bump..........anyone got any other ideas please?

  Carol Sco 14:06 03 Aug 04

Got the info that I need to clear the password but the machine still will not boot or run set up....click here

  inneedofhelp 14:16 03 Aug 04

there should be a jumper on the board,, usaully witht he characters (clrcms) or something like that. Close that jumper for 5-10 secs and then open it again and start the system.

  Carol Sco 16:32 03 Aug 04

I have managed to clear the password but the machine comes up now to run set up and when you press F2 nothing happens it just sits there.
The screen said the CMOS values are wrong and the graphics settings are wrong but it will not even load the defaults and boot from those.

  Fruit Bat /\0/\ 19:17 03 Aug 04

Did you flip switch 5 for at least 30secs

power up and get error message telling you that the CHECKSUM IS INVALID OR THE PC HAS SUFFERED AN ERROR.

This is normal since you just erased previous settings.

Press F2 to enter Setup.

Verify that the date and time are set correctly.

  Carol Sco 20:52 03 Aug 04

Yes I did that and then turned it off and re-set it like the instructions on the link and when it comes back on again it tells me I still have errors and the option of load defaults or run set up. I want to run set up to change to boot order but when I press the F2 key nothing happens it just hangs there.
Thanks for trying to help me, I feel so stupid with this one.

  inneedofhelp 14:15 04 Aug 04

run the defaults jsut to make sure it works, then restart it and then hit f2

  Carol Sco 14:23 04 Aug 04

It will not even let me run the defaults. It gets to the test mem then lists the faults and offers two choices. F1 load defaults and F2 run set up, no matter which one I pick it just hangs there and does nothing. As far as I know the keyboard is getting power as the lights flash for num lock when it powers on.I can't understand how it will not just kick into the bios and let me set anything up.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…