HP pavillion 754n..help with startup..

  sarah_fen 19:26 25 Jan 07
Locked

Hi everyone.

I was hoping to get some help here since the people I deal with through my warrenty cant figure it out..

here's my problem ( well one of them ).

My computer will not turn on unless I unplug the power cord and hold in the start button until the power source light fades away. I then plug the cord back in and it turns on. Very Strange!
My warrenty already replaced the power source but the problem still exists.


The reason I dont want to call them back is because they are a real pain in the arse to deal with and they seem to be replacing part after part without fixing any of the problems. I just dont trust them anymore.

anyways, if anyone can help I would be a very happy girl!

thanks.

  Graham. 19:33 25 Jan 07

Sounds like a motherboard problem.

  sarah_fen 19:54 25 Jan 07

I recently had the motherboard replaced about 6 months ago. is there any steps I can take to determine that this is the problem.. why does the computer turn on after I unplug the cord and then plug it back it after the light turns out??

this is very weird!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…