hp pavilion g6 seriers...help!!!

  indy_nolove 15:12 26 Dec 11
Locked

i have norton 360 on my labtop lately i have been getting an error msg "50l3,3" i clicked t fix it it didnt work so the site gave me step by step instrucions on how to fix it however i can not locate the base filtering engine on my labbie which is the main component to fixing it! can someone help?? i went to start ALL PROGRAMS>ACCESSORIES>RUN then put services.msc in the dialoge box and looked and looked in the user account control but to no avail.. please help sum1?? any1??

  Woolwell 15:40 26 Dec 11

Follow through this Norton community and see the post at 12-16-2011 08:20 PM -

  KRONOS the First 15:41 26 Dec 11

Can you put the exact error message in your post please? When does the error occur? What site gave you instructions to fix it?

  indy_nolove 16:00 26 Dec 11

the norton website gave me the instruction to fix it and idk which site i was on...but it will randomly pop up then i'll do a scan but the scan won't go through to fix the error so thats when i go to norton support for the instruction!

  indy_nolove 16:02 26 Dec 11

@woolwell ok thanx i will try that.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…