HP Pavilion 8271 Fault on onboard sound

  POP 10:34 04 Dec 03
Locked

After doing a Full System Recovery, [it would not restore from a set point],I now cannot get any sound from the speakers. The Volume Control panel has no mutes or slides in the off position, Windows Audio in Admin Tools is Started. In Devive Manager the sound card is not visible. Thanks for any help POP

In Device Manager, under Sounds, Video, Game Controllers, you should see Avance AC97 Audio.

  71Kathy 12:12 04 Dec 03

POP is my brother in law who put the message on for me.
It's there but in Sounds and Audio Devices/Volume in Control Panel it says 'no audio device'. Have tried uninstalling audio drives in Device Manager and rebooting in safe mode and reinstalling. When rebooting in live mode it works and recognises the device but loses it again on another reboot.

  Stuartli 12:58 04 Dec 03

Have you checked that onboard sound is enabled in the Bios?

Otherwise, if this is OK, I presume you are using XP with the mention of admin? If so go to add/remove programs, click on add/remove Windows components and enable sound etc.

It's similar to what is known as Windows Setup in earlier versions, also reached from Control Panel and add/remove programs.

  Stuartli 13:02 04 Dec 03

The Sound and Audio Devices section in Control Panel should have five tabs for various configuration settings, including Hardware.

An important point is that the Audio tab has a Use Only Default Device check box - you will probably need to check the box as you are using a particular sound source or device i.e. onboard sound.

  71Kathy 09:00 07 Dec 03

Thanks for the suggestions.

Is enabled in BIOS

Not sure about 'click on add/remove Windows components and enable sound etc.' In Add/Remove Windows Components there's no mention of a sound device.

Tried checking the Use Only Default Device but not go.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac