How to view pic not icon

  ened 08:46 AM 30 Mar 13
Locked

I have one folder on my 'C' drive that shows my video files as a pic from the vid. I have tried to compare settings with all the other folders and they appear to be the same yet the other folders (on all drives) only show icons.

How can I get them all to show pics?

  john bunyan 17:44 PM 30 Mar 13

In Windows Explorer (W7) have a look at a folder you like. Then look in the "View" tab and see what is ticked - I use "large Icons" for pictures or movies. Do the same on the folder concerned. Is the "View" tick in the same place? If one of the "List" sub headings is ticked a different "Icon" appears - although this word "Icon" usually means a picture.

  woodchip 20:00 PM 30 Mar 13

as above but try thumbnails under view in menu

  woodchip 20:02 PM 30 Mar 13

PS for Windows Explorer, Press Windows Key + E Key

  Terry Brown 20:16 PM 30 Mar 13

That is normal. With video files it normally shows the first frame from the video, this is suposed to give you an idea of what they are.

Terry

  rdave13 20:53 PM 30 Mar 13

On the file that does show a 'still' from the video right click and see what it opens with. Make that the default video player in the OS you're running.

  ened 08:29 AM 31 Mar 13

Thanks for your replies. john bunyan I also use Large Icons but all I am getting is the MPEG Logo in all folders except one. In that one I am getting a 'still' from the film.

I have looked and can see no difference in the settings for that folder than all the others which just show the logo for the file type.

By default I have set ALL video files to be played in WMP.

This is confusing because my previous machine showed the pictures for all video files on all drives and I wasn't aware of changing anything here.

I have just checked and jpegs are showing previews just like they did before. It is as though the machine is not picking up on the 'still' inside the video files, except in one folder.

  rdave13 12:44 PM 31 Mar 13

In folder options I have the box ticked for Display file icon on thumbnails. The box for 'hide extensions for known file types' unticked. The only video thumbnails not showing the 'still' are the .flv type files.

  ened 13:44 PM 31 Mar 13

rdave13 I was going to ask if you have the 'Always show icons never thumbnails' box ticked. But I can't understand what I have done that allows this to happen in two folders and none of the others. I created a couple of MPEG files this morning and saved them in My Videos and I have noticed that they are showing a picture rather than an icon.

  lotvic 13:58 PM 04 Apr 13

You could try the registry fix from answers.microsoft.com

  ened 11:05 AM 08 Apr 13

lotvic I tried that link and followed the instructions but it made no difference.

I still have only ONE folder in My Documents which shows thumbnails and all the others resolutely show the icon for the file type.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone