How to turn off manual duplex?

  ned3110 19:35 PM 02 Apr 13
Locked

Hi, I have a Samsung ML-2165w mono laser printer which seems to be stuck on manual duplex. In the properties I have chosen to switch this off but it continues to do it. Please can someone help as I will throw it in the garden soon?!!

  Zak 20:34 PM 02 Apr 13
  Zak 20:45 PM 02 Apr 13

Add from Manual:

• Printer Default: If you select this option, this feature is determined by the settings you have selected on the control panel of the machine. This option is available only when you use the PCL / XPS printer driver (see Features by models).

• None: Disables this feature.

• Long Edge: This option is the conventional layout used in bookbinding.

• Short Edge: This option is the conventional layout used in calendars.

• Reverse Double-Sided Printing: Check this option to reverse the print order when duplex printing. This option is not available when you use the Reverse Double-Sided Printing (Manual).

  ned3110 20:52 PM 02 Apr 13

It would seem that its the software that I use for work. I can print a normal pdf no worries, but soon as I go into the company's software it doesn't want to play. No worries though I can export to desk top and print from there.

Thanks for your help.

  woodchip 21:20 PM 02 Apr 13

You should be able to turn it off in Printer Properties

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites