How to turn off manual duplex?

  ned3110 19:35 PM 02 Apr 13
Locked

Hi, I have a Samsung ML-2165w mono laser printer which seems to be stuck on manual duplex. In the properties I have chosen to switch this off but it continues to do it. Please can someone help as I will throw it in the garden soon?!!

  northumbria61 11:41 AM 03 Apr 13

Don't think it will work in the garden - what are your options? In my Samsung Colour Laser I go into Printing Preferences and under the heading Double Sided Printing (Manual) there are 3 options - None, Long Edge, Short Edge. I have None selected. Maybe after the change try switching off (your printer) and then back on again. Can't guarantee that will work but worth trying.

  northumbria61 11:46 AM 03 Apr 13

Not sure if this link helps but the rear button on the top of the printer also controls manual duplex. Have a read here enter link description here

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED