How to stop Quick Time Launch at Startup

  Border View 17:01 11 Aug 04
Locked

I run Windows 98SE and have recently found that Quick Time launches itself at Startup. I've tried going into MSCONFIG Startup and unticking (there are two entries for this) and rebooting. Its gone away when you restart, but next time, after a complete close down, up it pops.

Would be grateful for advice on how to stop it launching itself and how to delete one of the entries in Startup.

  SEASHANTY 17:11 11 Aug 04

See page 80 of the current issue PCA Magazine (that's issue 110 Sept 2004) which recommends the free download of WinPatrol (amongst other free stuff). If you haven't the Mag then visit
click here If you click on the link "features" on this website you will see that it says it will prevent Quick Time at startup.

  rawprawn 17:18 11 Aug 04

Start/Run/Type msconfig click the start tab and untick Quicktime, reboot.

  Border View 19:10 11 Aug 04

seashanty - thanks for that, havent got the copy yet but will go looking.

rawprawn. I do just as you say, but after a complete close down (at the end of the day) next morning, it pops back up again.

  johnsims 19:33 11 Aug 04

Uninstall it. It's a pest as far as I'm concerned. Use the latest Windows Media Player available to you.

  alB 22:02 11 Aug 04

In my start/programs menu I have a shortcut to "Disabled startup items" If you have the same, navigate to the folder in windows explorer and drag quicktime into it...alB

  User-312386 22:10 11 Aug 04

ensure it is not in your startup in programme files

  SEASHANTY 23:16 11 Aug 04

By loading the free version of WINPATROL you can disable or remove any programme in the startup folder by clicking the relevant button. It gives you a list of all items in the startup folder plus lots of other options.

  hugh-265156 23:54 11 Aug 04

qttask.exe is the quicktime icon listed in msconfig/startup. you can leave this ticked though as it will re appear again if unticked.

instead open quicktime and click 'edit/preferences/quicktime settings' use the drop down box to select 'browser plug in' and untick 'quicktime system tray icon'

  Border View 11:30 12 Aug 04

Thanks everyone. Sorry I've just got back to you. We had a power cut last night which lasted until five oclock this morning.

Strange thing, this morning on boot up, the icon didnt appear. Must be the sites I visit which activates it.

Again thank you for all your advice - shall take it on board.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…