How to stop mpegs playing in Internet explorer?

  briancylee 05:53 11 Apr 03

When I click on links to mpegs, they open in Internet Explorer. I want it to go to an external Windows Media Player window.

avi files are fine. Just mpgs.

Any help is appreciated

  MichelleC 08:12 11 Apr 03

Have you checked the settings in WMP in tools/options under 'player' and 'formats'?

  briancylee 09:13 11 Apr 03

Playing the files is not a problem, it's stoping them from playing the files in IE, using the media bar.

According to the Microsoft support site, going to "Media Options>Settings>Reset preferred types" should reset it to normal, ie open mpgs in a separate media player window. But no luck.

Any ideas anyone?

  bow1 10:40 11 Apr 03

Make sure that 'Ask for prefered types' is ticked in media options>settings and then reset.

  bow1 10:43 11 Apr 03

Then when the box comes up asking if you want it to play in your browser, say no and media player will open to play the file.

  briancylee 03:31 12 Apr 03

The "Ask for ..." box is checked, but still no luck.
It still opens up straight in the IE window.

  crx16 04:07 12 Apr 03

thru the media bar choose Media options\settings,and untick 'play web media in the bar'.?

and try internet options\advanced then scroll down to 'multimedia' and tick the 'dont display online media content in the media bar'

  briancylee 05:30 12 Apr 03

I've just changed those options. But it still opens in IE. Is there any way to alter the registry or something.

I know it's not a huge problem but I much rather not have IE hijack my videos

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…