How to stop modem dialup on PC network connection?

  John Ross 21:06 12 Nov 03
Locked

I have networked my 2 computers at home using ethernet.
The only problem is that when I connect my laptop to the network cable, the modem on my desktop immediately tries to connect to the Internet.

I don't need my laptop to connect to the internet thru the desktop as both computers have their own modems.

Can you suggest how to stop this nuisance?

I don't know if a set-up or trojan problem, but suspect the former.
Both computers have Windows Xp SP1, and use conventional 56k modems.

thank you
Thank you

  Daedrus 21:10 12 Nov 03

Check to see if your desktop is set to share its internet connection. If so, either disable it, or go to the properties of the internet connection and uncheck where it says dial a connection automatically when another computer requests it.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…