How to stop Internet connection when OE launched?

  Nosmas 15:59 20 Apr 04
Locked

Trying to help a friend running W98 (probably SE not sure). As soon as he launches Outlook Express it starts to dial-up for Internet connection. My own system doesn't do this but automatically allows me to work offline when launched. If I am not on line when I click the Send/Receive button, THEN it starts the dial-up window.

My system was set up some time ago and I can't remember what was done at the time. Please can someone suggest which feature(s) need to be enabled/disabled to stop my friends system dialling up immediately he launches OE?

  User-312386 16:03 20 Apr 04

tools>option>general tab

untick the box that sais"send and receive messages at start up"

  JayDay 16:04 20 Apr 04

It's happening because of a setting in Internet Options in the control panel. Go to internet options and select the connections tab. Select never dial a connection.

Also diable the option to check for mail on startup in the OE options. What is happening is OE is strating up checking for mail, can't find a connection so is automatically dialing up.

  JayDay 16:04 20 Apr 04

It's happening because of a setting in Internet Options in the control panel. Go to internet options and select the connections tab. Select never dial a connection.

Also diable the option to check for mail on startup in the OE options. What is happening is OE is strating up checking for mail, can't find a connection so is automatically dialing up.

  Simsy 16:04 20 Apr 04

Tools>Options>General>"Send and receive messages at startup"

Good luck,

Regards,

Simsy

  JayDay 16:04 20 Apr 04

It's happening because of a setting in Internet Options in the control panel. Go to internet options and select the connections tab. Select never dial a connection.

Also diable the option to check for mail on startup in the OE options. What is happening is OE is strating up checking for mail, can't find a connection so is automatically dialing up.

  Stuartli 16:04 20 Apr 04

OE Tools>Options>General tab. Enable "Do Not Connect" (if my computer is not connected) from the menu.

  Simsy 16:05 20 Apr 04

Don't say you can't get a quick response here!

Regards,

Simsy

  User-312386 16:05 20 Apr 04

no need to hit the button 3 times.........LOL

  Stuartli 16:07 20 Apr 04

OE shares its setting with Internet Explorer - that is where the confusion seems to be arising.

  JayDay 16:08 20 Apr 04

Don't know what happened there!!!!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…