HOW TO STOP AUTOMATIC RECONNECTION TO INTERNET?

  rotormota 18:26 26 Feb 07
Locked

I have a 4 month old HPXPMCE PC. It has the annoying habit of wanting to reconnect to the internet when I have disconnected.

It is unpredictable. Sometimes it won't do it at all, other times it will be a minute or so before reconnecting & sometimes it will want to reconnect immediately on disconnection & keep trying every time I disconnect for 3 or more attempts in a row.

Any ideas?

Regards,
J

  Diversion 18:36 26 Feb 07

When connected to the internet press on the icon that connects you to the internet, you should have an options on the top of the taskbar on the box that comes up. In the options there should be a box for auto connect to the internet, make sure it has no tick in it.

  woodchip 19:07 26 Feb 07

Sounds like you are on Dial-Up. But what OS?

  rotormota 19:16 26 Feb 07

I'm on broadband & as above, XPMCE.

  woodchip 19:27 26 Feb 07

BB should be connected all the time. If you want to switch it off pull the plug

  bruno 19:49 26 Feb 07

If broadband is connected through a modem it does not need to be on all the time.My Metronet connection was activated by double clicking an icon installed by the software.I now use a router to connect to Sky and that is always on.When on Metronet I went on Internet Explorer/tools/options/connections and ticked the "Never dial a connection" box and it worked for me.The fact that yours is intermittant suggests you may have a fault,though.

  squillary 21:18 26 Feb 07

In IE, go to the Tools menu, Sselect Internet Options, click the Connections tab. Do yuou have "Dial whenever a network connection is not present" selected?

  paulgeaf 23:07 26 Feb 07

Squillary is correct ... let me just explain...
Your PC is set up to reconnect or start a new connection if any program that requires internet access is looking for it.
So, if you switch your PC on and the antivirus program for example, updates itself every fresh bootup time, then you would see the connection dialogue connecting itself online at that moment.
It works for ANY application that looks for the net and needs to use it. It has the authority to auto connect.
Only if you set it to be like that though(unfortunately it can be the default).
The setting for this is in the Internet Explorer options as squillary said, I just thought I'd explain it a little more so you know what and why it happens.
You can also go into control panel and then click Internet Options. then go to the Connections Tab, you then see three choices:
'Never Dial A Connection'
Dial whenever a network connection is not present' or..
'Always dial my default connection'

The first two options will ALLOW programs to dial and connect whenever they like.
the last option will STOP it happening.
It is also worth your trying to find out which program it is too but I'll leave that up to you if you feel like doing that. I could advise you on it.

  Z1100 23:39 26 Feb 07

and that can be maintained/restricted by a good Firewall like Comodo.

Also, if you are on cable, not ADSL, you could connect to the www without the cable software so it can't phone home either.

Hanx!
K.

  rotormota 07:34 27 Feb 07

I have 'Always dial my default connection' checked but in LAN settings I have unchecked 'Automatically detect settings' just in case this has any effect. Also in Password settings I have changed the number of dialing attempts to 1 rather than 10.

Thanks.
J

  Miros 07:43 27 Feb 07

If your using Zonealarm you could select stop all internet activity by clicking the red button if that's all your worried about.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…