How to restore a pre-installed program

  wotbus@ 19:23 11 Feb 03
Locked

Win ME. PC came with My Photo Centre\PhotoStudio-PhotoPrinter and Fantasy pre-installed.Some time ago I installed the driver for a Digital Camera and part of the package was the same image software (studio/printer/fansasy).Great for me as it was the English version;navigation of toolbars much easier.A couple of days ago,as my attention was drawn to the "uninstall" possibility of the French version,to save space I did just that.The next time I went to view "My Images" instead of little pictures I saw only squares with a huge 35mm film canister inside (my symbol for a .jpg file but much larger).If I double clicked one to open it,the PC goes through the nause of asking me which program I want to open it in (this never happened before and its as though I have destroyed a path).As I thought the best thing to do was a System Restore, I did that to several days previous (the only restore point and lesson learned!).Now I have the (French) version back but its not funcioning properly: Printer and Fantasy doesnt work at all and Studio opens with a huge black horizontal line through the page.This line disappears if I open an image.And if I click on Start\Programs\My Photo Centre\, the next menu is in large capitals where-as before it was written normally.The English version works as before (little pictures and not film cannister) but now also has the black line.The conclusion: all is not well and as it should be.The PC is running brill and I am reluctant to System Restore back much further in time but I would like these programs to run as slick as they did before I tried to fix a perfectly serviceable PC! I have learned my lesson so any remedial advice would be welcome. Thanks.

  Lú-tzé 19:43 11 Feb 03

Can you uninstall both english and french versions and maybe install the one that you want?

  Lú-tzé 19:43 11 Feb 03

Can you uninstall both english and french versions and maybe install the one that you want?

  wotbus@ 19:46 11 Feb 03

I hadnt thought of that. I will create a restore point and try it. Thanks.

  wotbus@ 19:46 11 Feb 03

I hadnt thought of that. I will create a restore point and try it. Thanks.

  wotbus@ 20:40 11 Feb 03

Not sure what happened but get the credit. I created a restore point-uninstalled both vesions-then installed the Eng version.Opened "My Images" and still no pictures but instead of a film cannister there was a standard File icon. I didnt like that either so did the system restore. I now have both versions working perfectly as they did before. Yet again, if its working dont try to fix it. Thanks Lu

  wotbus@ 20:40 11 Feb 03

Not sure what happened but get the credit. I created a restore point-uninstalled both vesions-then installed the Eng version.Opened "My Images" and still no pictures but instead of a film cannister there was a standard File icon. I didnt like that either so did the system restore. I now have both versions working perfectly as they did before. Yet again, if its working dont try to fix it. Thanks Lu

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…