How to remove Spytrooper?

I have tried everything from hijackthis to ewido, going into registry myself and removing keys, scanning with panda, spyware doctor, spybot search and destroy, smithfraud.exe, smitRem, adware se personal, spywareblaster NOTHING WORKS!

help anyone!!!
thank you

  VoG II 22:50 21 Sep 05

Post a HJT log click here on this specialised forum click here

  SANTOS7 22:53 21 Sep 05

It is probably sat in your system volume info files
where your restore points are kept, turn off system restore, reboot scan again turn on system restore

  SANTOS7 22:55 21 Sep 05

click here
this may help..

i still have the problem

Does anyone have a solution for my problem?

Thank you

  Graham ® 16:43 22 Sep 05

Try this click here

  bof:) 16:46 22 Sep 05

Hi boss2003, have you posted a HJT log as suggested by VoG™ if so, its just a case of being patient. They will get back to you.

If you have yet to post a HJT log I suggest you do so asap. When I was stuck they helped me solve the problem I had.

Mike

  bof:) 16:47 22 Sep 05

sorry just spoted that you've already tried hjt

Mike

  rawprawn 16:52 22 Sep 05

You may have run HJT yourself, but I still advise you to post the log to Vog's link. Sometimes what you are looking for is not easy to spot, and it is worth letting an expert take a look.

  Graham ® 16:56 22 Sep 05

Wait a moment - click here
It's a program, not spyware!

Control Panel, Add/Remove programs.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac